ACSTOOLS

Software tools for Advanced Camera for Surveys (ACS).

Different ways to install the latest release of this package:

pip install acstools

conda install acstools -c conda-forge

conda install acstools -c http://ssb.stsci.edu/astroconda

To install the development version of this package:

pip install git+https://github.com/spacetelescope/acstools

Note

The information here reflect the latest software info and might not be in-sync with the ACS Data Handbook.

Note

Standalone CTE correction (PixCteCorr) is no longer supported. Please use acstools.acscte.

Note

Python 2 is no longer supported. Please use Python 3.6 or later.

Indices and tables